Bug 113968 - If two slides have the same name, moving the second one replaces it with the first
Summary: If two slides have the same name, moving the second one replaces it with the ...
Status: RESOLVED DUPLICATE of bug 103347
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.2.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-21 11:52 UTC by toinemao
Modified: 2017-11-22 16:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description toinemao 2017-11-21 11:52:00 UTC
Description:
If two slides have the same name (in this case, slides were imported from a pptx document and saved as .odp before editing; names were carried over from powerpoint) and I try to move the second one, it gets replaced by a copy of the first. Renaming the slide fixes the problem.

Steps to Reproduce:
1.create two slides with the same name and different content in a multislide presentation
2.move first slide: the content should stay the same
3.move second slide: gets replaced by a copy of the first slide

Actual Results:  
content of second slide gets replaced by a copy of the first slide

Expected Results:
content of second slide should be unchanged


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Buovjaga 2017-11-22 16:46:23 UTC
Thank you for the report. Fixing bug 103347 will also solve this, so I will close as duplicate.

*** This bug has been marked as a duplicate of bug 103347 ***