Download it now!
Bug 114053 - Printer driver bug for 5.4.2.2
Summary: Printer driver bug for 5.4.2.2
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.3.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-25 21:09 UTC by gcroteau
Modified: 2017-11-26 03:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gcroteau 2017-11-25 21:09:15 UTC
Description:
The printer driver does'nt send to the printer the entire sheet,even the setting of the printer is good.  It's like it's using a wrong paper size.

I use letter (8 1/2 inc X 11 inches) and legal paper (8 1/2 X 14 inches) on a Smsung SCX-4828 printer.

The former version of Libre Office was running well 

Steps to Reproduce:
1.edit one page on writer
2. try to print that page, on letter size paper

Actual Results:  
see how the printed output is schrunked

Expected Results:
printing only a part of the page, and that part is not center to the paper, align to left side and to the bottom of the page (no margins)


Reproducible: Always


User Profile Reset: No



Additional Info:
printing the total page properly to the good paper size


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 V Stuart Foote 2017-11-26 03:27:10 UTC
This should be resolved for you, retest with current 6.0 master or 5.4 daily (or 5.4.4 when released)

https://cgit.freedesktop.org/libreoffice/core/commit/?h=libreoffice-5-4&id=9f8429d81c08cc40d5b1210cb6e4b383316cdc75

*** This bug has been marked as a duplicate of bug 92190 ***