Download it now!
Bug 114154 - Import multiple images at once in Writer
Summary: Import multiple images at once in Writer
Status: RESOLVED DUPLICATE of bug 41007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-29 22:49 UTC by Clemens Prill
Modified: 2017-11-30 22:11 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Prill 2017-11-29 22:49:24 UTC
Description:
A feature to import multiple images at once in a Writer document should be implemented like it is already possible in Impress.

Actual Results:  
You have to select images one by one. There is no way to import multiple images at once.

Expected Results:
I would like to be able to insert multiple images at once in LibreOffice Writer. This feature exists in Impress but not in Writer so far. It is helpful if you write technical documents with many images like screenshots. You don't want to add them one by one by hand.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Telesto 2017-11-30 22:11:08 UTC

*** This bug has been marked as a duplicate of bug 41007 ***