Download it now!
Bug 114282 - XLSX Drop line on charts does not appear in Calc
Summary: XLSX Drop line on charts does not appear in Calc
Status: RESOLVED DUPLICATE of bug 77131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: OOXML-Chart
  Show dependency treegraph
 
Reported: 2017-12-06 12:25 UTC by Gabor Kelemen
Modified: 2019-09-09 09:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file made with Excel 2013 (23.21 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2017-12-06 12:25 UTC, Gabor Kelemen
Details
The example file in Excel and Calc side by side (255.65 KB, image/png)
2017-12-06 12:26 UTC, Gabor Kelemen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Kelemen 2017-12-06 12:25:50 UTC
Created attachment 138243 [details]
Example file made with Excel 2013

If we create a simple “Points and Lines” Chart in Microsoft Excel 2013/2016 and add a drop line to the diagram, Calc will not display the drop line because this concept does not exist.


Steps to reproduce:
1. Create a new spreadsheet in Excel 2013/2016.
2. Create a simple “Points and Lines” Chart.
3. Add drop line to the diagram.
4. Save the spreadsheet in xlsx.
5. Open the file in LibreOffice Calc.

Actual results:
The drop line disappears from the diagram.

Expected results:
The drop line should not disappear from the diagram.
Comment 1 Gabor Kelemen 2017-12-06 12:26:18 UTC
Created attachment 138244 [details]
The example file in Excel and Calc side by side
Comment 2 Jacques Guilleron 2017-12-12 16:59:10 UTC
Hi Gabor,

I reproduce with
LO 6.1.0.0.alpha0+ Build ID: cc1db6f2b0ebe05ae807628778835b62df00eca2
CPU threads: 2; OS: Windows 6.1; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-12-02_23:45:34
Locale: fr-FR (fr_FR); Calc: CL
The closest feature is the vertical grids.
Comment 3 Gabor Kelemen 2019-09-09 09:11:26 UTC
Actually this can be considered a duplicate too.

*** This bug has been marked as a duplicate of bug 77131 ***