Download it now!
Bug 114298 - some files formatted portrait always print landscape
Summary: some files formatted portrait always print landscape
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-07 05:58 UTC by Bob
Modified: 2017-12-07 07:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob 2017-12-07 05:58:05 UTC
Description:
Some--not all--files formatted to print in portrait mode will now only print in landscape.  This happens with newly created files as well as old files.  I can print them on an old version of LibreOffice--4.3.7.2--with no problems.  This problem began with one of the 5.x.x.x releases.

After resetting everything the Format-Page-Page settings for Portrait were WRONG. However, putting the correct sizes for Portrait DID NOT correct the problem.

Steps to Reproduce:
1. load a .odt file that has been formatted to print in portrait mode
2. check to see if it prints correctly
 if the doc prints wrong check it on an older version of LibreOffice

Actual Results:  
Some of my documents print incorrectly.  But the same docs print OK in older versions of LibreOffice.

Expected Results:
that documents formatted to print in portrait mode do just that.


Reproducible: Sometimes


User Profile Reset: Yes



Additional Info:
LibreOffice 5.3.7.2
Mac OS X 10.12.6
Lexmark E260dn - which has been working correctly for years.

Currently, all other printing (from other software) is fine.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Telesto 2017-12-07 07:53:52 UTC
Fixed in LibreOffice 5.4.4 and 6.0. The prerelease of 5.4.4 can be downloaded here: http://www.libreoffice.org/download/download/

*** This bug has been marked as a duplicate of bug 92190 ***