Download it now!
Bug 114433 - Update crash
Summary: Update crash
Status: RESOLVED DUPLICATE of bug 112414
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-13 04:38 UTC by MH Holden
Modified: 2017-12-13 08:28 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MH Holden 2017-12-13 04:38:26 UTC
Description:
When clicking on "HELP" > "Check For Updates" The application crashes. Basically shuts down and eventually returns an Apple Crash report dialog.

LibreOffice 5.4.3.2
MAC OSX 10.13.2
MacBook Pro 15 Retnia (mid 2012)

Steps to Reproduce:
1.Select Help
2.Select Check for Update
3.

Actual Results:  
LibreOffice shut down crashed

Expected Results:
notice of updates 


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_2) AppleWebKit/604.4.7 (KHTML, like Gecko) Version/11.0.2 Safari/604.4.7
Comment 1 Alex Thurgood 2017-12-13 08:27:29 UTC

*** This bug has been marked as a duplicate of bug 112414 ***