Bug Hunting Session
Bug 114627 - FORMATING: Wrong date format displayed in Microsoft Excel and Google Documents
Summary: FORMATING: Wrong date format displayed in Microsoft Excel and Google Documents
Status: CLOSED DUPLICATE of bug 113889
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.0.0.beta2
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-21 13:50 UTC by Jan Rysavy
Modified: 2017-12-21 14:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Rysavy 2017-12-21 13:50:41 UTC
1. Open or create XLS or XLSX file and enter date with Czech format "DD.MM.YYYY", for example 01.02.2017.
2. Save file and open in in Microsoft Excel or upload it to Google Documents.
3. Such cell will be displayed with "MM.DD.YYYY" format (02.01.2017).

Note: "D. M. YYYY" format works fine and is displayed correctly in LibreOffice Calc, Microsoft Excel, and Google Documents.

It seems like a bug in Calc to me.
Comment 1 Eike Rathke 2017-12-21 14:20:36 UTC

*** This bug has been marked as a duplicate of bug 113889 ***