Bug 114668 - Inconsistent labels and titles of classification dialogs
Summary: Inconsistent labels and titles of classification dialogs
Status: RESOLVED DUPLICATE of bug 115228
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.0.0.beta2
Hardware: All All
: lowest trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Dialog-UX
  Show dependency treegraph
 
Reported: 2017-12-23 17:36 UTC by Stanislav Horacek
Modified: 2018-03-24 12:00 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Horacek 2017-12-23 17:36:21 UTC
In 6.0, there are new classification dialogs invoked by the "Classification Dialog" and "Paragraph Classification Dialog" buttons from the Classification toolbar (Show - Toolbars - TSCP Classification). The dialog titles are the same as the button labels.

I think that both labels and titles should contain no "dialog" word as this is a standard way how to name dialogs in LibreOffice - so they should be named just "classification" and "paragraph classification".
Comment 1 Buovjaga 2017-12-26 17:48:02 UTC
Right -> NEW
Comment 2 Stanislav Horacek 2018-03-24 12:00:43 UTC
Fixed in bug 115228 meanwhile.

*** This bug has been marked as a duplicate of bug 115228 ***