Download it now!
Bug 115028 - Page orientation problem on attempting to print with Epson XP820
Summary: Page orientation problem on attempting to print with Epson XP820
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.7.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-15 19:03 UTC by Pat Kelley
Modified: 2018-01-15 19:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pat Kelley 2018-01-15 19:03:19 UTC
Description:
The document I created using the word processing unit displayed in portrait format, but when I attempted to print it, the printout was in landscape. What was unusual was that the print display that popped up had no orientation option, so there was no way to change from the landscape orientation. I'm operating with an iMac with the High Sierra OS (OSX 10.13.2) and an Intel Core i5.

Steps to Reproduce:
1.Create a word document in portrait format
2.Hit the printer icon or the command-P keys
3.Print the document

Actual Results:  
Document prints out in landscape format

Expected Results:
Document should print out in portrait format


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Telesto 2018-01-15 19:14:20 UTC
Please update to LibreOffice 5.4.4

*** This bug has been marked as a duplicate of bug 92190 ***