Download it now!
Bug 115144 - (Readability) Padding in combobox lists covers a part of the text
Summary: (Readability) Padding in combobox lists covers a part of the text
Status: RESOLVED DUPLICATE of bug 111307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-22 08:27 UTC by LigH
Modified: 2018-01-22 15:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of font size selector combobox (1.52 KB, image/png)
2018-01-22 08:30 UTC, LigH
Details
Screenshot of status bar in Writer, word count (682 bytes, image/png)
2018-01-22 08:58 UTC, LigH
Details

Note You need to log in before you can comment on or make changes to this bug.
Description LigH 2018-01-22 08:27:59 UTC
Description:
The content field and the drop-down list of comboboxes in the LibreOffice UI have a padding which covers a pixel row of the text of the content and list entries, which limits the readability. Most obvious is this issue for the font size selector in the Writer, but it happens in other components just as well.

Steps to Reproduce:
1. Look at the font size selector.
2. Let the list of available font sizes drop down.


Actual Results:  
Font sizes with a leading '1' look almost like starting with an 'L', because leftmost pixels are covered by a white padding.

Expected Results:
The text of the entries should be readable in full width.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Either the width of the padding should be reduced, or the text of the entries needs to be shifted right, to make it readable completely.


User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 LigH 2018-01-22 08:30:05 UTC
Created attachment 139250 [details]
Screenshot of font size selector combobox
Comment 2 LigH 2018-01-22 08:57:41 UTC
The same happens for fields in the status bar. Here the character and word count in Writer as screenshot.
Comment 3 LigH 2018-01-22 08:58:17 UTC
Created attachment 139253 [details]
Screenshot of status bar in Writer, word count
Comment 4 Xisco Faulí 2018-01-22 15:13:50 UTC
Thanks for reporting the issue.
This is a dupe of bug 111307

*** This bug has been marked as a duplicate of bug 111307 ***