Download it now!
Bug 115171 - Hyperlink
Summary: Hyperlink
Status: RESOLVED DUPLICATE of bug 111707
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.3.7.2 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:odp
Depends on:
Blocks:
 
Reported: 2018-01-23 14:20 UTC by Paulus Maximus II
Modified: 2018-01-23 16:20 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paulus Maximus II 2018-01-23 14:20:45 UTC
Description:
You can't swich off the hyperlink in LibreOffice Impress

Steps to Reproduce:
1.You copy one link in
2. you set a space and the hyperlink is on
3.you cant turn it off

Actual Results:  
You rage

Expected Results:
That the hyperlink is off


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36
Comment 1 Timur 2018-01-23 16:20:04 UTC

*** This bug has been marked as a duplicate of bug 111707 ***