Download it now!
Bug 115213 - Cannot get printing out of landscape mode
Summary: Cannot get printing out of landscape mode
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-24 22:05 UTC by Rob Lewis
Modified: 2018-01-25 08:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rob Lewis 2018-01-24 22:05:27 UTC
Description:
Print preview displays my 2-page writer document correctly, in portrait mode. But when I select Print, the small page preview shows the text rotated 90° clockwise so it will effectively print in landscape mode. Since there is no page setup I don't know what to do. In the Format Page settings, I have selected Portrait. 

Steps to Reproduce:
1. Edit a document
2. Make sure Page format is set to Portrait
3. Try to print it on an HP PostScript printer

Actual Results:  
Text is rotated 90° CW on page so it effectively will print in Landscape mode. 

Expected Results:
Document should print in Portrait mode. 


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Mac OS X (High Sierra)
OS is 64bit: yes

Version: 5.4.3.2
Build ID: 92a7159f7e4af62137622921e809f8546db437e5
CPU threads: 8; OS: Mac OS X 10.13.2; UI render: default; 
Locale: en-US (en.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Comment 1 Alex Thurgood 2018-01-25 08:29:43 UTC

*** This bug has been marked as a duplicate of bug 92190 ***