Bug Hunting Session
Bug 115678 - copy-paste or duplicate for slide masters
Summary: copy-paste or duplicate for slide masters
Status: RESOLVED DUPLICATE of bug 45617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-13 10:39 UTC by Hadmut Danisch
Modified: 2018-03-06 14:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hadmut Danisch 2018-02-13 10:39:36 UTC
Hi, 

when editing the slide masters, the copy function is disabled, thus it is impossible to create a copy of a master. New masters are to be made from scratch. Surprisingly, the paste function is not disabled, but I don't see what it would paste then. 

Would be nice if there was a copy-paste or simply a duplicate-function for slide masters.
Comment 1 Buovjaga 2018-03-06 14:57:53 UTC

*** This bug has been marked as a duplicate of bug 45617 ***