Download it now!
Bug 115876 - Tab inserted before every footnote after opening document.
Summary: Tab inserted before every footnote after opening document.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.4.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 117216 (view as bug list)
Depends on:
Blocks: Footnote-Endnote
  Show dependency treegraph
 
Reported: 2018-02-20 11:33 UTC by Oliver Warner
Modified: 2018-08-23 15:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Warner 2018-02-20 11:33:06 UTC
Description:
Whenever I open a document in Writer a tab is automatically inserted after the footnote number and before the footnote text. This is repeated every time the document is reopened. I am using the Microsoft Office 2007-2013 XML document format.

Steps to Reproduce:
1.Create document with footnotes.
2.Close document.
3.Open document.

Actual Results:  
Tab inserted before footnote.

Expected Results:
No tab inserted before footnote.


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Comment 1 Xisco Faulí 2018-02-20 11:55:48 UTC
Thank you for reporting the bug. Please attach a sample document in Open Format, as this makes it easier for us to verify the bug. 
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
Comment 2 Buovjaga 2018-05-14 18:00:16 UTC
*** Bug 117216 has been marked as a duplicate of this bug. ***
Comment 3 Buovjaga 2018-05-14 18:01:00 UTC
NEW per dupe, but to both reporters: please attach an example docx
Comment 4 Justin L 2018-08-23 15:15:38 UTC
This should have been fixed in LO 6.1 due to bug 93121 and bug 106062. Since there are no test documents, I'm marking this as WorksForMe.