Bug 115990 - Conditional formatting None named ranges
Summary: Conditional formatting None named ranges
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 117112 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-02-24 11:29 UTC by hw-kontakt
Modified: 2018-04-20 06:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hw-kontakt 2018-02-24 11:29:33 UTC
Description:
It is not possible to use named ranges in conditional formatting.

Steps to Reproduce:
1. Create a named area
2. Create Conditional Formatting
3. Enter the name of the named area
4. The Ok Button turns gray and nothing works anymore

Actual Results:  
4. The Ok Button turns gray and nothing works anymore

Expected Results:
work :-)


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 raal 2018-02-25 23:01:56 UTC
Confirmed. Setting as enhancement.
Comment 2 Markus Mohrhard 2018-04-07 15:11:44 UTC
This is not going to be implemented.
Comment 3 Adolfo Jayme 2018-04-09 22:13:54 UTC
Care to elaborate, Markus?
Comment 4 m.a.riosv 2018-04-20 06:09:08 UTC
*** Bug 117112 has been marked as a duplicate of this bug. ***