Bug Hunting Session
Bug 116113 - Deleting footer or header results in no more undos
Summary: Deleting footer or header results in no more undos
Status: RESOLVED DUPLICATE of bug 46561
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Header-Footer Undo-Redo
  Show dependency treegraph
 
Reported: 2018-03-01 13:05 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-03-02 09:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2018-03-01 13:05:25 UTC
Steps:
1. open writer
2. insert a header or footer from the Insert menu or from the document UI
3. write some text
4. delete the header or footer from the Insert menu or from the document UI
5. undo button and undo entry in Edit menu disabled

Version: 6.1.0.0.alpha0+
Build ID: 25cd843664919974f0d21ca7a0b02cc43e9eeabb
CPU threads: 2; OS: Linux 4.4; UI render: default; VCL: gtk2; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Xisco Faulí 2018-03-01 14:16:59 UTC

*** This bug has been marked as a duplicate of bug 46561 ***
Comment 2 Yousuf Philips (jay) (retired) 2018-03-02 09:20:47 UTC
Not sure how this is a dupe when this is about disabling footer/header and bug 46561 is about inserting a footer/header.