Bug 116247 - Margin changes when page with borders is saved in DOC(X) format
Summary: Margin changes when page with borders is saved in DOC(X) format
Status: RESOLVED DUPLICATE of bug 112118
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc, filter:docx
Depends on:
Blocks: Borders Page-Margins DOCX-Page DOC-Page
  Show dependency treegraph
 
Reported: 2018-03-06 21:25 UTC by Aron Budea
Modified: 2018-03-07 10:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample ODT (save as DOC/DOCX) (7.87 KB, application/vnd.oasis.opendocument.text)
2018-03-06 21:25 UTC, Aron Budea
Details
Sample saved as DOCX (4.15 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2018-03-06 21:26 UTC, Aron Budea
Details
Sample saved as DOC (9.00 KB, application/msword)
2018-03-06 21:26 UTC, Aron Budea
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aron Budea 2018-03-06 21:25:55 UTC
Created attachment 140400 [details]
Sample ODT (save as DOC/DOCX)

Add borders to an empty page, and save it in DOC or DOCX format, then reopen the document.

=> Margin is changed (eg. default 2 cm is changed to 2.05 cm).

Attaching a sample with varied margins:  1.5 / 2.5 / 1 / 3 cm (left / right / top / bottom).

When saving in DOC format the margins become: 1.51 / 2.51 / 1.01 / 3.01 cm.
When saving in DOCX format the margins become: 1.55 / 2.55 / 1.05 / 3.05 cm.

Observed using LO 6.0.2.1 & 3.3.0 / Windows 7.
Comment 1 Aron Budea 2018-03-06 21:26:30 UTC
Created attachment 140401 [details]
Sample saved as DOCX
Comment 2 Aron Budea 2018-03-06 21:26:55 UTC
Created attachment 140402 [details]
Sample saved as DOC
Comment 3 Dieter Praas 2018-03-07 10:31:56 UTC

*** This bug has been marked as a duplicate of bug 112118 ***