Bug Hunting Session
Bug 116580 - EDITING: Comments anchor point goes to 0,0 coordinates after moving comment field
Summary: EDITING: Comments anchor point goes to 0,0 coordinates after moving comment f...
Status: RESOLVED DUPLICATE of bug 105579
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.1.1 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-23 08:49 UTC by gregla2
Modified: 2018-03-24 19:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
file with comment, "SILO3b.ods" - broken comment (19.42 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-03-23 08:59 UTC, gregla2
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gregla2 2018-03-23 08:49:16 UTC
Description:
When i move comment field by dragging it with mouse clicing on edge of comment field (exactly), arrow pointing to anchor point moves relative to comment field. But when i drop comment, arow points to 0,0 coordinates. Anchor of comment field stays in place.

When i move comment field by dragging it with mouse clicing inside comment field, comment field moves and arrow and anchor point stays in place. This is correct behavior. 

Steps to Reproduce:
It happens in one of my documents.
In new document can't reproduce it.

1. move comment field by dragging it with mouse clicing on edge of comment field (exactly).

Actual Results:  
Arrow pointing to anchor point moves relative to comment field. 
When drop comment, arow points to 0,0 coordinates.
Anchor point is not moving.

Expected Results:
Arrow should point to anchor point.
But maybe anchor point of comment should be movable? By dragging by anchor or draggingby edge of comment?


Reproducible: Couldn't Reproduce


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: pl
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36 OPR/51.0.2830.55
Comment 1 gregla2 2018-03-23 08:59:20 UTC
Created attachment 140824 [details]
file with comment, "SILO3b.ods" - broken comment
Comment 2 Aron Budea 2018-03-24 19:09:36 UTC

*** This bug has been marked as a duplicate of bug 105579 ***