Download it now!
Bug 117495 - Images will be deselected after removing an effect (which makes adding a or removing effect a bit problematic)
Summary: Images will be deselected after removing an effect (which makes adding a or r...
Status: RESOLVED DUPLICATE of bug 83592
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-08 08:56 UTC by Telesto
Modified: 2018-06-08 18:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-05-08 08:56:43 UTC
Description:
The gets deselected after removing an effect

Steps to Reproduce:
1. Open attachment 141965 [details] (bug 117493)
2. Select the image 
3. In the sidebar - animation tab -> Press + (add effect) three times
4. Click "-" remove effect -> Image gets deselected, not possible to add or remove more effects
5. Re-select the image -> Notice that all the effects are highlighted (not sure if this should happen)

Actual Results:  
Deselecting of image after removing an effect

Expected Results:
No lose of focus of the sidebar


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
Version: 6.1.0.0.alpha1+
Build ID: 08441d466dd70c203a519a133aaf1a5997adbbd3
CPU threads: 4; OS: Windows 6.3; UI render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-05-06_23:59:40
Locale: nl-NL (nl_NL); Calc: CL

and in
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Buovjaga 2018-06-08 18:19:44 UTC
Jay was way ahead of you :)

*** This bug has been marked as a duplicate of bug 83592 ***