Bug 117508 - Fill color of a textbox can't be set using the corresponding toolbar icon
Summary: Fill color of a textbox can't be set using the corresponding toolbar icon
Status: RESOLVED DUPLICATE of bug 111706
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-08 18:09 UTC by Telesto
Modified: 2018-05-08 19:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-05-08 18:09:52 UTC
Description:
Fill color of a textbox can't be set using the corresponding toolbar icon

Steps to Reproduce:
1. Launch Impress
2. Ignore the template selector (cancel)
3. Select a template textbox (or a newly added textbox)
4. Try adding a fill color using the fill button (nothing happens). However it does work when using the color bar toolbar & after using the color toolbar first or using the sidebar
5. Same for the border line color

Actual Results:  
Fill color of a textbox can't be set using the corresponding toolbar icon

Expected Results:
The fill color should be applied with the textbox border selected


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
Version: 6.1.0.0.alpha1+
Build ID: 08441d466dd70c203a519a133aaf1a5997adbbd3
CPU threads: 4; OS: Windows 6.3; UI render: GL; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-05-06_23:59:40
Locale: nl-NL (nl_NL); Calc: CL


but not in (but not the same toolbar)
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Maxim Monastirsky 2018-05-08 19:14:44 UTC
(In reply to Telesto from comment #0)
> but not in (but not the same toolbar)
> Versie: 4.4.7.2 
> Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
> Locale: nl_NL
This isn't accurate. The control that was used in 4.4 is still there in the "Line and Filling" toolbar, and works as before. And the current fill button could be added in 4.4 by customizing the toolbar (under Format > Fill Color), and already had the problem.

*** This bug has been marked as a duplicate of bug 111706 ***