Bug 117545 - Crash report when launching Libo
Summary: Crash report when launching Libo
Status: RESOLVED DUPLICATE of bug 117228
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-10 09:59 UTC by Telesto
Modified: 2018-05-23 19:48 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-05-10 09:59:02 UTC
Description:
Crash report when launching Libo. Might be related to bug 117228

Steps to Reproduce:
1. Launch Calc
2. Insert a comment with some content
3. Copy the cell containing the comment
4. Open a new calc document
5. Paste it to say A1
6. Close the second document (red cross)
7. Close the first document (red cross)
8. Relaunch LibreOffice -> Crash Report

Actual Results:  
Crash report

Expected Results:
No Crash report


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.1.0.0.alpha1+
Build ID: c5f8a296fcfc08f8ac441cb8300a7565caa50b53
CPU threads: 4; OS: Windows 6.3; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-05-10_03:01:48
Locale: nl-NL (nl_NL); Calc: CL


User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Comment 1 Telesto 2018-05-23 19:48:13 UTC
Bisected to
author	Henry Castro <hcastro@collabora.com>	2017-08-12 19:46:27 -0400
committer	Henry Castro <hcastro@collabora.com>	2017-12-08 13:06:57 +0100
commit	1b7a8277aa3e9f73ccdf15e933a1ee3b42849a44 (patch)
tree	64474c3499c36d31f0ea13d348245a6bea6abbe6
parent	630be5751029fc8ebf5a8784fb1c07894a0e1600 (diff)
sc lok: 1 view has 1 clipboard to transfer data
In tiled rendering case, each view copy and paste
the contents of the clipboard associated with the view

So dupe of bug 117228

*** This bug has been marked as a duplicate of bug 117228 ***