Bug 117634 - LO 6.1 Writer will still left a tmp file when create new ODT include formula.
Summary: LO 6.1 Writer will still left a tmp file when create new ODT include formula.
Status: RESOLVED DUPLICATE of bug 117225
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha1+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-16 06:57 UTC by odinatlas
Modified: 2018-05-16 10:44 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description odinatlas 2018-05-16 06:57:27 UTC
Description:
LO 6.1 Writer It will left a tmp file
1.Create new ODT and insert formula, then save odt.
2.Open existing ODT include formula, and save as new ODT. 

LO 6.1 Writer It will not left a tmp file
1.Open existing ODT include formula, and save it.

Steps to Reproduce:
1.Use LO 6.1 Writer creat a odt file.
2.Insert formula.
3.Save odt file.
4.Writer will left a tmp file.

Actual Results:  
LO 6.1 Writer edit and save odt, It will left a tmp file when ODT include formula.

Expected Results:
Should not left tmp file.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: zh-TW
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 Julien Nabet 2018-05-16 09:03:34 UTC
Fixed on master with https://cgit.freedesktop.org/libreoffice/core/commit/?id=c1676204447df942e766c0780c1580e1f0427b73

*** This bug has been marked as a duplicate of bug 117225 ***
Comment 2 odinatlas 2018-05-16 10:44:32 UTC
It is not a duplicate of bug 117225

https://dev-builds.libreoffice.org/daily/master/Win-x86_64@42/2018-05-16_00.28.23/

LO 6.1 Writer It [ will ] left a tmp file
1.Create new ODT and insert formula, then save odt.
2.Open existing ODT include formula, and save as new ODT. 

LO 6.1 Writer It [ will not ] left a tmp file
1.Open existing ODT include formula, and save it.