Bug 117656 - It is not a duplicate of bug 117225. LO 6.1 Writer still left a tmp file when create new or save as ODT include formula.
Summary: It is not a duplicate of bug 117225. LO 6.1 Writer still left a tmp file whe...
Status: RESOLVED DUPLICATE of bug 117225
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha1+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-17 03:27 UTC by odinatlas
Modified: 2018-05-19 21:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Writer left a tmp file (104.71 KB, image/png)
2018-05-17 03:30 UTC, odinatlas
Details
Test_libo-master64~2018-05-18_23.55.37.pdf (1.09 MB, application/pdf)
2018-05-19 20:57 UTC, odinatlas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description odinatlas 2018-05-17 03:27:08 UTC
Description:
LO 6.1 Writer will left a tmp file
1.Create new ODT and insert formula, then save odt.
2.Open existing ODT include formula, and save as new ODT. 

LO 6.1 Writer will not left a tmp file
1.Open existing ODT include formula, and save it.

Steps to Reproduce:
1.Use LO 6.1 Writer creat a odt file.
2.Insert formula.
3.Save as odt file.
4.Writer will left a tmp file.

Actual Results:  
LO 6.1 Writer create new or  save as odt, It will left a tmp file when ODT include formula.

Expected Results:
Should not left tmp file.


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Comment 1 odinatlas 2018-05-17 03:30:29 UTC
Created attachment 142141 [details]
Writer left a tmp file
Comment 2 odinatlas 2018-05-19 14:48:50 UTC
Bug 117225 was  RESOLVED FIXED.

This bug was not RESOLVED FIXED yet.

When Launch writer, 
create new odt,
insert formula and save as,
Writer will still left tmp file.
Comment 3 Dieter 2018-05-19 16:29:33 UTC
I don't understand why this is not a duplicate of bug 117225. You describe the same staps to reproduce and the same actual result. So I think, we should close this as RESOLVED DUPLICATE. If you don't think so, please explain the difference.

If you also think, that bug 117225 isn't resolved please reopen that bug and add information about the version of the master where you still fiund the bug.

*** This bug has been marked as a duplicate of bug 117225 ***
Comment 4 odinatlas 2018-05-19 20:57:14 UTC
Created attachment 142211 [details]
Test_libo-master64~2018-05-18_23.55.37.pdf
Comment 5 odinatlas 2018-05-19 21:02:07 UTC
Bug 117656 RESOLVED:
1.Open exist odt include formula, will not left tmp file.

But this bug:
1.Create new odt include formula and save it will left tmp file,
2.and open exist odt include formula and save as , will left tmp file.

Please see attachments "Test_libo-master64~2018-05-18_23.55.37.pdf "