Bug Hunting Session
Bug 117667 - Slow pasting of table from web
Summary: Slow pasting of table from web
Status: RESOLVED DUPLICATE of bug 45307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: haveBacktrace, perf
Depends on:
Blocks: Paste
  Show dependency treegraph
 
Reported: 2018-05-17 11:49 UTC by Buovjaga
Modified: 2018-05-20 07:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Callgrind output from master (6.34 MB, application/x-xz)
2018-05-17 11:49 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2018-05-17 11:49:13 UTC
Created attachment 142160 [details]
Callgrind output from master

Split from bug 91237

Select the table from https://en.wikipedia.org/wiki/List_of_countries_by_electricity_production_from_renewable_sources and paste it to Calc.

Arch Linux 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

Arch Linux 64-bit
Version: 6.1.0.0.alpha1+
Build ID: 21b11273ae91f0cf7fd5f3f9fd2168e4349852c4
CPU threads: 8; OS: Linux 4.16; UI render: default; VCL: kde4; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on May 11th 2018
Comment 1 Timur 2018-05-17 15:28:53 UTC
I think this is a duplicate of Bug 43338.
Comment 3 Buovjaga 2018-05-20 07:18:50 UTC

*** This bug has been marked as a duplicate of bug 45307 ***