Bug 117871 - add ability to import/load of styles in Calc as there is in Writer
Summary: add ability to import/load of styles in Calc as there is in Writer
Status: RESOLVED DUPLICATE of bug 82798
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+ Master
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Calc-Styles
  Show dependency treegraph
 
Reported: 2018-05-29 09:35 UTC by Roman Kuznetsov
Modified: 2018-06-20 18:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2018-05-29 09:35:07 UTC
Description:
add ability to import/load styles in Calc as there is in Writer

In Writer i can load styles from existing document into my current document uses dialogue "Load styles" (SideBar > Styles > right top drop-down icon)
In that dialogue I can select a template, select type of styles for load.
I can also push button "From file.." and load all styles from existing Writer's file.

But in Calc there isn't this functional.

In Calc i can: 
1. create new cell style, 
2. apply new cell style to any cell, 
3. select it cell and copy it
4. open another spreadsheet and paste your cell
5. new cell style will show in style list in SideBar

But it is very uncomfortable

Steps to Reproduce:
1. try load cell styles in your spreadsheet from existing spreadsheet
2. 
3. 

Actual Results:  
in Calc there isn't functional load of styles .

Expected Results:
in Calc there is functional load of styles .


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36
Comment 1 Buovjaga 2018-06-20 18:18:00 UTC

*** This bug has been marked as a duplicate of bug 82798 ***