Bug 118172 - Multiple Windows are closed when shifting from Normal View to Web view
Summary: Multiple Windows are closed when shifting from Normal View to Web view
Status: RESOLVED DUPLICATE of bug 60129
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-14 19:12 UTC by sdc.blanco
Modified: 2021-10-02 09:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sdc.blanco 2018-06-14 19:12:01 UTC
Observed Behavior:

1.  Open a file (in 'Print Layout' view)
2.  Window -> New Window (repeat as needed)
3.  View -> Web  (in one of windows)
4.  All the windows close, expect for the one put into Web View.

Expected Behavior:

1. All the windows remain open.
2. Only the window changed to Web View is shown in Web view.


Observed Behavior:

When a document is put into Web View, then the "New Window" option in the menu is grayed out.  

Expected Behavior:

It is possible to make multiple windows in Web View.

I have assumed these two problems are related.  Will file a separate report if not.
Comment 1 Buovjaga 2018-06-14 19:48:35 UTC

*** This bug has been marked as a duplicate of bug 113879 ***
Comment 2 Mike Kaganski 2021-10-02 09:17:42 UTC

*** This bug has been marked as a duplicate of bug 60129 ***