Download it now!
Bug 118284 - Disabling the obstructive table tool-tips is excessively hard
Summary: Disabling the obstructive table tool-tips is excessively hard
Status: RESOLVED DUPLICATE of bug 116297
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tooltip
  Show dependency treegraph
 
Reported: 2018-06-20 22:54 UTC by jn
Modified: 2018-06-22 17:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jn 2018-06-20 22:54:25 UTC
As some posts on the Internet testify, it is hard to disable tooltips and particularly the ones that get in one's way - for: do they not? - when working with tables in Writer. It turns out there is a solution - if one counts disabling all (or almost all?) LibreOffice tooltips as a solution. That solution involves finding the 'expert configuration' window, searching for 'tip', locating (visually) the 'office / common' section (or something like that), finding the 'help' boolean, and toggling to false. Surely, there ought to be an easier way to disable all tooltips and indeed, perhaps, to disable tooltips selectively.

Addenda. The dark theme I am using made it hard to read some of the text in the about:config-ish window. Also: when working with a table earlier, LibreOffice had crashed and then, before I could go online - I was offline, on a train, at the time - it removed the window about submitting a bug report and replaced it with another. Still, all of these things are distinct from the issue that I report above.
Comment 1 V Stuart Foote 2018-06-21 07:04:23 UTC
The table tool-tips have been removed for the 6.1 release. And as noted, using the expert configuration is a bit heavy handed as it will suppress all tooltips.

*** This bug has been marked as a duplicate of bug 116297 ***
Comment 2 jn 2018-06-22 17:26:13 UTC
Right, good. Could you please advise me, though, on how to re-enable tooltips globally? I lost the page of instructions that I found - and, anyway, they were not great instructions. Thank you.
Comment 3 jn 2018-06-22 17:27:06 UTC
(In reply to najoll from comment #2)
> Right, good. Could you please advise me, though, on how to re-enable
> tooltips globally? I lost the page of instructions that I found - and,
> anyway, they were not great instructions. Thank you.

Oh, never mind, I found instructions elsewhere on the bugtracker. To wit:

You should be able to turn off tooltips entirely by going to expert config, search for:
org.openoffice.Office.Common/help
Double-click the Help - Tip entry so it turns false.