Bug Hunting Session
Bug 118349 - Wrong Selection of Numbered and Bulleted Paragraph after Undo
Summary: Wrong Selection of Numbered and Bulleted Paragraph after Undo
Status: RESOLVED DUPLICATE of bug 118327
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-24 16:55 UTC by Harald Koester
Modified: 2018-06-24 18:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2018-06-24 16:55:32 UTC
In order to reproduce:
[1] Open new text document and insert a numbered (bulleted) paragraph.
[2] Insert a bit of text some lines below. Select this text (Ctrl+C).
[3] Copy the text behind the end of the numbered (bulleted) paragraph (Ctrl+V).
[4] Undo (Ctrl+Z). The copying is undone but the numbered paragraph is selected. Expected: No selection.

Bug checked also with version 3.3.0 and 4.3.7. With version 3.3.0 the bug does not exist, but in version 4.3.7 it already exists. Hence the bug is a regression.
Comment 1 Dieter Praas 2018-06-24 18:33:10 UTC

*** This bug has been marked as a duplicate of bug 118327 ***