Bug Hunting Session
Bug 118403 - UI: inconsistent name of "Manage Templates" menu item in Start Center as "New document from template..."
Summary: UI: inconsistent name of "Manage Templates" menu item in Start Center as "New...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2018-06-27 02:36 UTC by Mike Kaganski
Modified: 2018-07-27 12:09 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2018-06-27 02:36:38 UTC
When in Writer, Calc, Impress, Draw, the Ctrl+Shift+N action (available from menu File->Templates) is named "Manage Templates" (which is reasonable, since it opens "Templates" dialog where styles can be imported/exported/set default/categorize).

But in Start Center, the same item is named "New document from template...", which is inconsistent. The problem is not the name itself (although I think the "Manage Templates" fits more), but the inconsistency.

And the same action item is File->New->Templates. I suppose that having three different names for the same action (two of them being present in the menu simultaneously at any time) is clutter.

Tested with Version: 6.0.5.2 (x64)
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: ru-RU (ru_RU); Calc: CL
Comment 1 mh rony 2018-06-27 07:18:46 UTC Comment hidden (spam)
Comment 2 Xisco Faulí 2018-06-28 09:08:07 UTC
Moving back to UNCONFIRMED. It was incorrectly set as DUPLICATED
Comment 3 Asha 2018-07-26 21:19:18 UTC Comment hidden (obsolete)
Comment 4 V Stuart Foote 2018-07-27 12:09:19 UTC
Confirmed with 6.0.5.2, but it looks like this label for .uno:NewDoc in the Start Center's File -> Templates menu entry has already been globally tweaked to "~Manage Templates..." for 6.1 and master/6.2


Version: 6.1.0.2 (x64)
Build ID: b3972dcf1284967612d5ee04fea9d15bcf0cc106
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
Locale: en-US (en_US); Calc: CL

Version: 6.2.0.0.alpha0+ (x64)
Build ID: 7119184f4b5441600f7b3eae7ec6771c094bbb7f
CPU threads: 4; OS: Windows 10.0; UI render: GL; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-07-23_05:38:07
Locale: en-US (en_US); Calc: CL