Bug Hunting Session
Bug 118595 - Background image of master not saved if set from sidebar
Summary: Background image of master not saved if set from sidebar
Status: RESOLVED DUPLICATE of bug 111306
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-06 21:04 UTC by Regina Henschel
Modified: 2018-07-09 13:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2018-07-06 21:04:38 UTC
Make a new presentation without template.
Use menu View to switch to Master View.
Select fill type Bitmap in the field Background in the sidebar.
Select one of the images from the drop-down list below that field.
Close Master View.
Add some content, e.g. title and subtitle
Save the presentation.
Reopen the document.

Notice, that the background image is missing.

Open the file styles.xml of the saved file. The <style:style> element of family drawing-page has a draw:fill="bitmap" attribute, but the associated draw:fill-image-name attribute is missing.
Comment 1 Drew Jensen 2018-07-06 22:45:23 UTC
Confirmed with 5.4.7.2, 6.0.5.2 and 6.1.01 RC1
Comment 2 Xisco Faulí 2018-07-09 13:41:01 UTC
Dupe of bug 111306

*** This bug has been marked as a duplicate of bug 111306 ***