Download it now!
Bug 118885 - [Base] Number of Records Wrong On Form Navigation Toolbar
Summary: [Base] Number of Records Wrong On Form Navigation Toolbar
Status: RESOLVED DUPLICATE of bug 71275
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.0.6.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-22 15:29 UTC by Joel Madero
Modified: 2018-07-30 14:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Database (3.61 MB, application/vnd.oasis.opendocument.database)
2018-07-22 15:45 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Madero 2018-07-22 15:29:57 UTC
Description:
If you have a DB with more than a certain number of records, the number of records is incorrect. For example, the attached form has 152 records but upon opening "MyLibrary" form it shows "1 of 41*" on the bottom.

Steps to Reproduce:
1. Open attached DB
2. Open form "My Library" 
3. Look at bottom of window where the form navigation toolbar is located

Actual Results:
Says "1 of 41*

Expected Results:
Should say "1 of 152"


Reproducible: Always


User Profile Reset: No



Additional Info:
If you push "Last Record" or "Ctrl + Alt + End" the number changes to 152 but then there's another bug which I'm now reporting.
Comment 1 Joel Madero 2018-07-22 15:45:48 UTC
Created attachment 143687 [details]
Database
Comment 2 Robert Großkopf 2018-07-27 09:14:23 UTC
Isn't this a duplicate of bug71275 ?
Comment 3 Robert Großkopf 2018-07-30 14:00:29 UTC

*** This bug has been marked as a duplicate of bug 71275 ***