Bug 119181 - Fileopen: Insert box which is Back at PPTX shown in Front
Summary: Fileopen: Insert box which is Back at PPTX shown in Front
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.0.4 release
Hardware: All All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX-MasterSlide
  Show dependency treegraph
 
Reported: 2018-08-09 17:43 UTC by Timur
Modified: 2021-03-15 13:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example PPTX (569.83 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2018-08-09 17:43 UTC, Timur
Details
Example compared MSO LO (193.69 KB, image/png)
2019-08-19 09:23 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2018-08-09 17:43:25 UTC
Created attachment 144068 [details]
Example PPTX

Open attached PPTX.See that Insert box is shown Front. It shouldn't because it's Back at PPTX.
Looks like implementationError when box back appeared in 3.6, not a regression.
Comment 1 Roman Kuznetsov 2018-08-09 20:34:04 UTC
(In reply to Timur from comment #0)
>
> Looks like implementationError when box back appeared in 3.6, not a
> regression.

But from scratch, if I insert image in presentation, then insert box is Back

I don't think, that it's implementation error, it's problem with import of PPTX

confirm with file from attach in

Версия: 6.1.0.3 (x64)
ID сборки: efb621ed25068d70781dc026f7e9c5187a4decd1
Потоков ЦП: 4; ОС:Windows 10.0; Отрисовка ИП: GL; 
Локаль: ru-RU (ru_RU); Calc: CL
Comment 2 Timur 2018-08-10 08:31:04 UTC
I meant: up to 3.5 back emtpy box from attached PPTX wasn't imported. When that box back appeared in 3.6, it's Insert box is Front. And that looks like implementationError, for PPTX import.
Comment 3 QA Administrators 2019-08-19 07:01:01 UTC Comment hidden (obsolete)
Comment 4 Timur 2019-08-19 09:23:23 UTC
Created attachment 153499 [details]
Example compared MSO LO

Still repro with master~2019-08-15_22.57.26_LibreOfficeDev_6.4.0.0.alpha0_Win_x64
Comment 5 Timur 2021-03-15 13:58:04 UTC
I think we may close, because it's ok in presentation so not important.