Download it now!
Bug 119216 - Bulleted list not removed when selecting the bulleted list & pasting different content without bullets
Summary: Bulleted list not removed when selecting the bulleted list & pasting differen...
Status: RESOLVED DUPLICATE of bug 128046
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.0.0.0.beta2
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, regression
Depends on:
Blocks: Impress-Bullet-Number
  Show dependency treegraph
 
Reported: 2018-08-11 15:35 UTC by Telesto
Modified: 2020-01-17 17:57 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file (11.72 KB, application/vnd.oasis.opendocument.presentation)
2018-08-11 15:35 UTC, Telesto
Details
Bibisect log (3.84 KB, text/plain)
2018-08-11 15:44 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-08-11 15:35:22 UTC
Description:
Bulleted list not removed when selecting the bulleted list & pasting different content without bullets

Steps to Reproduce:
1. Open the attached file
2. Enter the textbox on the first sheet (DEF GHI)
3. CTRL+A & CTRL+C
4. Go the second slide & Enter text containing ABC
5. CTRL+A
6. CTRL+V

Actual Results:
Bulleted list active & DEF centered to the middle

Expected Results:
Same look as sheet 1


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
Version: 6.1.0.0.beta2+
Build ID: 22c451df33b733440f24c1feb6380d31240d55e6
CPU threads: 4; OS: Windows 6.3; UI render: default; 
Locale: nl-NL (nl_NL); Calc: CL

and in
Version: 6.1.0.0.beta2+
Build ID: 22c451df33b733440f24c1feb6380d31240d55e6
CPU threads: 4; OS: Windows 6.3; UI render: default; 
Locale: nl-NL (nl_NL); Calc: CL

but not in
6.0
Comment 1 Telesto 2018-08-11 15:35:34 UTC
Created attachment 144108 [details]
Example file
Comment 2 Telesto 2018-08-11 15:44:19 UTC
Created attachment 144109 [details]
Bibisect log

Bisected to
https://cgit.freedesktop.org/libreoffice/core/commit/?id=e333183d4390da0b17a55f214e2b953dbb0a8883

author	Varun Dhall <varun.dhall@studentpartner.com>	2017-07-13 00:36:46 +0530
committer	Michael Stahl <mstahl@redhat.com>	2017-07-12 23:28:06 +0200
commit	e333183d4390da0b17a55f214e2b953dbb0a8883 (patch)
tree	680493fcca8e2a8239838db841cd623c2cedf1d3
parent	b392208dde22edbcba36fe516ac114284a111728 (diff)
EditEngine: Making ODF Format Default for Copy/Paste
Change-Id: Idfb4dacf4a1595ff974bbca195e419ff6a98418b
Reviewed-on: https://gerrit.libreoffice.org/39876
Tested-by: Jenkins <ci@libreoffice.org>
Reviewed-by: Michael Stahl <mstahl@redhat.com>
Comment 3 raal 2018-08-16 20:01:27 UTC
reprducible Version: 6.2.0.0.alpha0+
Build ID: 53eda574a61396b6765cd1cb0ac9804c754ac4c1
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk3;
Comment 4 Xisco Faulí 2020-01-17 17:57:40 UTC
https://gerrit.libreoffice.org/c/core/+/86983 fixes this. Closing as dupe of bug 128046

*** This bug has been marked as a duplicate of bug 128046 ***