Bug Hunting Session
Bug 119261 - Crash in: SfxItemSet::Get(unsigned short,bool)
Summary: Crash in: SfxItemSet::Get(unsigned short,bool)
Status: RESOLVED DUPLICATE of bug 119259
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-13 21:23 UTC by Telesto
Modified: 2018-08-13 21:37 UTC (History)
0 users

See Also:
Crash report or crash signature: ["SfxItemSet::Get(unsigned short,bool)"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2018-08-13 21:23:53 UTC
This bug was filed from the crash reporting server and is br-9cffc0bd-4c0e-477d-8dad-9e36547c8d95.
=========================================

1. Open attachment 144153 [details] (bug 119254) (very slow file to open, sorry)
2. Select slide 2 in slide pane & CTRL+X
3. Paste again: CTRL+V -> Crash
Comment 1 MM 2018-08-13 21:31:41 UTC
This is a dup of bug 119259.
I've used the crashfile for ubuntu as I've got multiple versions on that one.
On windows it's https://crashreport.libreoffice.org/stats/crash_details/232418c5-6437-4b21-9574-e9b3e028606c
Comment 2 Telesto 2018-08-13 21:37:27 UTC

*** This bug has been marked as a duplicate of bug 119259 ***