Bug Hunting Session
Bug 119274 - Allow panning using middle mouse button
Summary: Allow panning using middle mouse button
Status: RESOLVED DUPLICATE of bug 66410
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.0.5.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-14 13:23 UTC by Stapler
Modified: 2018-09-03 18:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stapler 2018-08-14 13:23:53 UTC
It would be nice if we could pan the canvas by holding the middle mouse button and moving the mouse. The same way it works in GIMP.
Comment 1 Buovjaga 2018-09-03 18:53:10 UTC

*** This bug has been marked as a duplicate of bug 66410 ***