Download it now!
Bug 119355 - You can not go to "Edit" from the dialog box "Input list"
Summary: You can not go to "Edit" from the dialog box "Input list"
Status: RESOLVED DUPLICATE of bug 118965
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-19 08:36 UTC by Jerzy Moruś
Modified: 2018-08-19 09:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jerzy Moruś 2018-08-19 08:36:26 UTC
Description:
After calling the dialog box "Input list" (click with the mouse) and using the "Edit" button, the window is closed without any reaction.

Actual Results:
Insert any "Input list" field with several entries.
Click in the field area.
In the dialog that opens, select "Edit".

Expected Results:
The window is closed without any reaction.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Julien Nabet 2018-08-19 09:54:44 UTC
Fixed from future 6.0.7 for 6.0 branch or you can give a try to 6.1

*** This bug has been marked as a duplicate of bug 118965 ***