Bug Hunting Session
Bug 119741 - Missing Text Formatting Toolbar even if I have locked it
Summary: Missing Text Formatting Toolbar even if I have locked it
Status: RESOLVED DUPLICATE of bug 107495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-07 04:04 UTC by perie_gut
Modified: 2018-09-08 04:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
step by step process and screenshot (422.06 KB, application/pdf)
2018-09-07 04:04 UTC, perie_gut
Details

Note You need to log in before you can comment on or make changes to this bug.
Description perie_gut 2018-09-07 04:04:26 UTC
Created attachment 144727 [details]
step by step process and screenshot

Please check the attached pdf for steps and screenshots
Comment 1 perie_gut 2018-09-07 04:08:39 UTC
Please be noted that the screenshots presented have been taken after DELETING the  Libreoffice Profile in AppData Folder.
Comment 2 V Stuart Foote 2018-09-08 04:49:38 UTC
The Text Formatting toolbar is "contextual" and contextsensitive, such that when the text in a Draw Text Box does not have focus--the toolbar will close. That is the correct UI behavior of a contextsensitive control.

Valid enhancement to be able to selectively pin contextsensitive toolbar visible (that is the see also bug 103240) otherwise this is a duplicate of bug 107495

*** This bug has been marked as a duplicate of bug 107495 ***