Bug Hunting Session
Bug 119755 - Get error message: "maximum number of columns per sheet" - in 64bit Calc on Windows
Summary: Get error message: "maximum number of columns per sheet" - in 64bit Calc on W...
Status: RESOLVED DUPLICATE of bug 50916
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-08 05:32 UTC by sverre48
Modified: 2018-09-08 05:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sverre48 2018-09-08 05:32:11 UTC
Description:
Yesterday  I edited a .xlsx file using MS Excel 2010 but when I try to open the file in Librecalc 6.1, I get error message/warning: " maximum number of columns per sheet" - in 64bit Calc on Windows

Please fix in a permanent way. Compatibility is the key to success and vice versa.

Cheers

File/document libreoffice 6.1 open file problem with compatibility, MS Office (.xlsx)
https://www.dropbox.com/s/tncfecovr8y1cs8/Meningsm%C3%A5linger-2017.xlsx?dl=0

Screenshot
https://www.dropbox.com/s/wdompgcr2gv4afw/Open%20file%20warning.png?dl=0

C:\data\apps\libreOffice_db\bugs\problem - maximum columns

https://bugs.documentfoundation.org/show_bug.cgi?id=116274

Steps to Reproduce:
1. Download file from dropbox
2. Open the file
3. You see? 
Please fix asap

Actual Results:
Get error/warning. Fix!

Expected Results:
Get error/warning. Fix!


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2018-09-08 05:59:36 UTC
The warning, as resolved in bug 114555 is for overflow while LibreOffice remains limited to 1024 columns. Otherwise this is a clear duplicate of bug 50916 where this limitation is refactored out.

*** This bug has been marked as a duplicate of bug 50916 ***