Bug 119767 - Old Hungarian script could be choose as "none" RTL script, it has language code.
Summary: Old Hungarian script could be choose as "none" RTL script, it has language code.
Status: RESOLVED DUPLICATE of bug 103405
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: l10n-hu-Hung-HU
  Show dependency treegraph
 
Reported: 2018-09-09 08:06 UTC by Kovács Viktor
Modified: 2018-09-15 12:43 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kovács Viktor 2018-09-09 08:06:30 UTC
Description:
Old Hungarian RTL script is chooseable as "none" RTL script. It has ISO language code "ohu", and has subtag named "HUNG". So it need to replace from "none" tag to "Old Hungarian"


Actual Results:
Old Hungarian scrip chooseable as "none" RTL script.

Expected Results:
Old Hungarian script need to chooseable as "Old Hungarian"


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: hu
Module: StartModule
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 Zoltán Horváth 2018-09-09 08:26:56 UTC
Thats reality.
Comment 2 Zoltán Horváth 2018-09-09 08:28:59 UTC
Subtag is definied as hu-HUNG
Comment 3 Kovács Viktor 2018-09-09 09:25:07 UTC
cc: Khaled Could you help about resolve this problem?
Comment 4 V Stuart Foote 2018-09-10 17:21:38 UTC
Beleive that any more than assigning "none" requires the UI work of bug 103405 to proceed. This is in effect is a duplicate.
Comment 5 Kovács Viktor 2018-09-13 05:47:49 UTC

*** This bug has been marked as a duplicate of bug 103405 ***