Bug 120167 - FILEOPEN XLSX: Filling out a cell with a pattern does not exist
Summary: FILEOPEN XLSX: Filling out a cell with a pattern does not exist
Status: RESOLVED DUPLICATE of bug 31205
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-27 19:35 UTC by Gabor Kelemen
Modified: 2018-11-07 16:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file from Excel (18.50 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2018-09-27 19:35 UTC, Gabor Kelemen
Details
Screenshot of the file in Excel and Calc side by side (112.47 KB, image/png)
2018-09-27 19:38 UTC, Gabor Kelemen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gabor Kelemen 2018-09-27 19:35:28 UTC
Created attachment 145227 [details]
Example file from Excel

If we set a pattern as a cell background in Microsoft Excel and open the file with LibreOffice Calc the pattern disappears, because there is no such function.

Steps to reproduce:
1. Create a new spreadsheet with Microsoft Excel 2010/2013/2016
2. Fill the A1 cell with a simple text and set a pattern as a cell background. (Right click on cell>Format cells>Background>Pattern style/Pattern color)
3. Save the file as *.xlsx
4. Open the file with LibreOffice Calc

Actual results:
The pattern disappears from the cell. 

Expected results:
The pattern should not disappear from the cell.
Comment 1 Gabor Kelemen 2018-09-27 19:38:58 UTC
Created attachment 145228 [details]
Screenshot of the file in Excel and Calc side by side
Comment 2 MM 2018-10-02 22:03:30 UTC
Confirmed on windows 7 x64 with Version: 6.0.6.2 (x64)
Build ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU threads: 3; OS: Windows 6.1; UI render: default

and

Libreoffice 3.3.4
OOO330m19 (Build:401)
Comment 3 Gabor Kelemen 2018-11-07 16:40:12 UTC

*** This bug has been marked as a duplicate of bug 31205 ***