Download it now!
Bug 120183 - Selecting "color" on the background page property in Draw immediately crashes Draw.
Summary: Selecting "color" on the background page property in Draw immediately crashes...
Status: RESOLVED DUPLICATE of bug 120069
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-28 13:34 UTC by mwtjunkmail
Modified: 2018-09-28 14:07 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mwtjunkmail 2018-09-28 13:34:13 UTC
Description:
Selecting "color" on the background page property in Draw immediately crashes Draw.

Steps to Reproduce:
1.Open Draw
2.Select "Color" for the background page property.

Actual Results:
Draw crashes.

Expected Results:
Draw should not crash.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Drew Jensen 2018-09-28 14:07:09 UTC

*** This bug has been marked as a duplicate of bug 120069 ***