Download it now!
Bug 120509 - The text format button in the header window is not visible
Summary: The text format button in the header window is not visible
Status: RESOLVED DUPLICATE of bug 114695
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-11 12:22 UTC by sara
Modified: 2018-11-25 18:06 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screen (199.90 KB, image/png)
2018-10-17 15:20 UTC, sara
Details
Long path (105.21 KB, image/png)
2018-10-18 13:49 UTC, sara
Details
Short path (106.34 KB, image/png)
2018-10-18 13:51 UTC, sara
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sara 2018-10-11 12:22:16 UTC
Description:
Hello, I am using LibreOffice 6.0.6.2 to create a document in calc, I have added a header to the sheet. However, when I am going to edit the fields to be displayed in that header, the window becomes so large that the text format button does not appear.

I have noticed that it is because in the Header option there is a list of predetermined options, including the path of the file; when the route is short (file: ///home/mipc/Escritorio/prueba.ods) if I see the complete window, with all the options, but when it is long (file: /// home / informatica01 / Desktop / doc_informatica / home / mipc / Documents / 01 Informatica / Reports / Technicians / 2017 / prueba.ods) the problem is presented and I can not access the text format.

I have tried: - to modify the resolution of the monitor. - Tildar Uitilize OpenGL in the whole application - Install Libreria libreoffice-gkt3

But still without solving the problem.

I thought that maybe you could modify the options shown in the window to exclude the option to show the path of the file, but I can not find how to do it.

I could work the file from a shorter route and then move, but there are about 50 files in different directories, so I would like to avoid the double work that would imply.

If someone has any idea of ​​what I can do to solve it, I would greatly appreciate it ...

Excuse my english, I speak spanish....

Steps to Reproduce:
1.-Save a calculation sheet in a fairly long route from the user's / home.
  For example: file:///home/informatica01/Desktop/doc_informatica/home/mipc/Documents/01 Informatica/Reports/Technicians/2017/prueba.ods
2. access the head of a spreadsheet, to format the header text.

Actual Results:
the window becomes so large that the text format button is not visible

Expected Results:
That all the options of the entry window are visible, even if the path of the file is long


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
I have noticed that it is because in the Header option there is a list of predetermined options, including the path of the file; when the route is short (file: ///home/mipc/Escritorio/prueba.ods) if I see the complete window, with all the options, but when it is long (file: /// home / informatica01 / Desktop / doc_informatica / home / mipc / Documents / 01 Informatica / Reports / Technicians / 2017 / prueba.ods) the problem is presented and I can not access the text format.
Comment 1 Jean-Baptiste Faure 2018-10-14 15:17:31 UTC
Please attach a screencopy of this dialog window.
If I understand your description correctly, you can remove the filename from the header.

Status set to NEEDINFO, please set it back to UNCONFIRMED once requested
informations are provided.

Best regards. JBF
Comment 2 sara 2018-10-17 15:20:40 UTC
Created attachment 145786 [details]
screen
Comment 3 Xisco Faulí 2018-10-17 16:56:25 UTC
Does it happen with a particular document or with any document ?
Comment 4 sara 2018-10-18 13:49:19 UTC
Created attachment 145803 [details]
Long path

The option to format the header is hidden
Comment 5 sara 2018-10-18 13:51:25 UTC
Created attachment 145804 [details]
Short path

All the options appear in the window
Comment 6 sara 2018-10-18 13:53:40 UTC
(In reply to Xisco Faulí from comment #3)
> Does it happen with a particular document or with any document ?

Hello, 
Sorry for the two previous comments, correspond to the attached images...

It happens with any document, the difference is when the path to the document is shorter, in that case if the full window appears, otherwise, when the path to the document is long, the window size will be adjusts to it and then the text format icons are hidden.

I attach images of both cases: long and short path.
Comment 7 Buovjaga 2018-11-25 18:06:14 UTC

*** This bug has been marked as a duplicate of bug 114695 ***