Bug 120690 - FILEOPEN PPTX: Custom Audio playback timing settings not imported
Summary: FILEOPEN PPTX: Custom Audio playback timing settings not imported
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX
  Show dependency treegraph
 
Reported: 2018-10-19 01:37 UTC by Luke
Modified: 2019-03-14 18:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Slides with Audio timing options (240.66 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2018-10-19 01:37 UTC, Luke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2018-10-19 01:37:37 UTC
Created attachment 145820 [details]
Slides with Audio timing options

After you inset an audio clip into a slide it has associated playback properties


Steps to reproduce:
1. In impress, open CustomSoundInteraction.pptx
2. start slideshow

Expected Results:
1. On first slide, no sound will play unless icon is pressed
2. On seconds slide, 1.5 second delay, repeat 2x 

Actual Results:
1. On first slide, sound is played once
2. On seconds slide, sound is played once
Comment 1 Xisco Faulí 2018-10-19 09:46:02 UTC
Reproduced in

Version: 6.2.0.0.alpha0+
Build ID: 5fb66ae5595b7435e8954df31473fad15a74b8c2
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: en-US (ca_ES.UTF-8); Calc: threaded

and


Version: 5.3.0.0.alpha1+
Build ID: 4136757b4e51c4e6f7cb4132c95538a7f831ef2c
CPU Threads: 4; OS Version: Linux 4.15; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: en-US (ca_ES.UTF-8); Calc: group

In previous versions, the audio wasn't audible