Bug 120927 - Wiki documentation for Webservice functions needs linking to
Summary: Wiki documentation for Webservice functions needs linking to
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: All All
: medium normal
Assignee: Olivier Hallot
URL:
Whiteboard: target:6.3.0 target:6.2.0.1
Keywords:
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2018-10-26 05:33 UTC by chassaing
Modified: 2018-11-27 20:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chassaing 2018-10-26 05:33:17 UTC
Description:
The page here https://help.libreoffice.org/Calc/WEBSERVICE about Webservice and its relative function is disconnected from the rest of the Wiki, making those functions existence impossible to find unless one already knows about them.

Actual Results:
Checking pages that link to it shows only alternate languages

Expected Results:
Should be linked from Calc list of functions


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Xisco Faulí 2018-11-26 15:43:32 UTC Comment hidden (obsolete)
Comment 2 Olivier Hallot 2018-11-26 15:46:25 UTC
Confirmed.

Please note we are not using the wiki help anymore and the page is now since 6.1

https://help.libreoffice.org/6.1/en-US/text/scalc/01/func_webservice.html?DbPAR=CALC#bm_id3149012

I'll add some cross-links between pages to make it reachable from the user navigation.

BTW the Index has the function as one of its entry.
Comment 3 Commit Notification 2018-11-26 16:54:19 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/help/+/6c2abb8601836f6bea02b7dfabba486208f2c6be%5E%21

tdf#120927 Webservice functions needs linking to
Comment 4 Commit Notification 2018-11-27 20:46:25 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "libreoffice-6-2":

https://git.libreoffice.org/help/+/49bd9d10394529a2992295735f020aecd81c14ae%5E%21

tdf#120927 Webservice functions needs linking to