Download it now!
Bug 120934 - LibreOffice Crash when setting a background
Summary: LibreOffice Crash when setting a background
Status: RESOLVED DUPLICATE of bug 120069
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-26 10:37 UTC by Adam Beaumont
Modified: 2018-10-26 10:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Beaumont 2018-10-26 10:37:34 UTC
Description:
When starting a new Draw drawing, attempt to select any background option from the properties sidebar causes LibreOffice to crash.

Steps to Reproduce:
1.Open LibreOffice Draw
2.Select any choice from the background drop down on the page section of the properties sidebar.

Actual Results:
LibreOffice crashes

Expected Results:
To be able to select from backgrounds that fulfil the criteria of the choice made.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 6.1.2.1
Build ID: 65905a128db06ba48db947242809d14d3f9a93fe
CPU threads: 4; OS: Mac OS X 10.11.6; UI render: GL; 
Locale: en-GB (en.UTF-8); Calc: group threaded
Comment 1 Xisco Faulí 2018-10-26 10:47:18 UTC
Thanks for reporting the issue.
This is a dupe of bug 120069 and it's already fixed in the next release.

*** This bug has been marked as a duplicate of bug 120069 ***