Download it now!
Bug 121244 - KDE5: Impress -> Slide show doesn't start immediately
Summary: KDE5: Impress -> Slide show doesn't start immediately
Status: VERIFIED DUPLICATE of bug 119718
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2018-11-07 13:23 UTC by Vera Blagoveschenskaya
Modified: 2019-05-14 09:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
start-presentation (7.41 KB, image/png)
2018-11-07 13:24 UTC, Vera Blagoveschenskaya
Details
openGL (135.67 KB, image/png)
2018-11-07 13:24 UTC, Vera Blagoveschenskaya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vera Blagoveschenskaya 2018-11-07 13:23:49 UTC
Description:
Impress -> Slide show doesn't start immediately

Steps to Reproduce:
1. Create new Impress document (insert 2-3 slides), all settings are default.
2. Slide Show -> Start from the First slide.

Actual Results:
Black Square appears (see screenshot).
'Enter' or other button doesn't take an effect.

Presentation starts after clicking mouse on the black square.

Expected Results:
Presentation starts with the 1st slide


Reproducible: Always


User Profile Reset: No



Additional Info:
- Tested with the real notebook (not virtual machine)
- The same situation if to start presentation from current slide

Reproduced for 
Version: 6.2.0.0.alpha1+
Build ID: bc42b6bfa49cc2b58201a8f6177dd3b1a0c038d8
CPU threads: 4; OS: Linux 4.14; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-11-06_19:01:37
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded

DO NOT reproduced for 

Version: 6.2.0.0.alpha1+
Build ID: bc42b6bfa49cc2b58201a8f6177dd3b1a0c038d8
CPU threads: 4; OS: Linux 4.14; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-11-06_19:01:37
Locale: ru-RU (ru_RU.UTF-8); Calc: threaded
Comment 1 Vera Blagoveschenskaya 2018-11-07 13:24:12 UTC
Created attachment 146395 [details]
start-presentation
Comment 2 Vera Blagoveschenskaya 2018-11-07 13:24:26 UTC
Created attachment 146396 [details]
openGL
Comment 3 Xisco Faulí 2018-11-07 13:40:50 UTC
I can reproduce it in

Version: 6.2.0.0.alpha1+
Build ID: bc42b6bfa49cc2b58201a8f6177dd3b1a0c038d8
CPU threads: 1; OS: Linux 4.15; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time:
2018-11-06_19:01:37
Locale: en-US (en_US.UTF-8); Calc: threaded

but not in

Version: 6.2.0.0.alpha1+
Build ID: bc42b6bfa49cc2b58201a8f6177dd3b1a0c038d8
CPU threads: 1; OS: Linux 4.15; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time:
2018-11-06_19:01:37
Locale: en-US (en_US.UTF-8); Calc: threaded
Comment 4 Xisco Faulí 2018-11-07 13:44:09 UTC
Actually, this is a dupe of bug 119718

*** This bug has been marked as a duplicate of bug 119718 ***
Comment 5 Vera Blagoveschenskaya 2019-05-14 09:00:55 UTC
Original bug 119718 is verified.
Can't reproduce for 

Version: 6.3.0.0.alpha0+
Build ID: 98630a0bd49bd80652145a21e4e0d0ded792b36b
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: kde5; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-05-04_04:44:35
Locale: ru-RU (ru_RU.UTF-8); UI-Language: en-US
Calc: threaded