Download it now!
Bug 121879 - Scale and units defined for a document not for an app
Summary: Scale and units defined for a document not for an app
Status: RESOLVED DUPLICATE of bug 59068
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-03 12:55 UTC by pmanczak
Modified: 2019-06-27 16:59 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pmanczak 2018-12-03 12:55:30 UTC
Description:
It would be more functional and logical if I could define measurement units and scale separately for each document (or even page).  I use Draw to create simple technical drawings: sometimes it's floor plan, sometimes small mashine parts: when I open a document, unit and scales mismatch and I get wrong number on dimensional lines.

Actual Results:
na

Expected Results:
na


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Usama 2019-05-15 11:19:54 UTC
Thank you for reporting. Seems like a possible duplicate of:
https://bugs.documentfoundation.org/show_bug.cgi?id=59068
Comment 2 Xisco Faulí 2019-06-27 16:59:25 UTC
(In reply to Usama from comment #1)
> Thank you for reporting. Seems like a possible duplicate of:
> https://bugs.documentfoundation.org/show_bug.cgi?id=59068

I agree. Closing...

*** This bug has been marked as a duplicate of bug 59068 ***