Download it now!
Bug 122493 - No presenter Notes in LibreImpress rehearsal timing
Summary: No presenter Notes in LibreImpress rehearsal timing
Status: RESOLVED DUPLICATE of bug 62179
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Presenter-Console
  Show dependency treegraph
 
Reported: 2019-01-04 19:26 UTC by Shan Chathusanda Jayathilaka
Modified: 2019-12-08 10:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shan Chathusanda Jayathilaka 2019-01-04 19:26:01 UTC
Description:
I am using Libre impress for my presentations and I want to get the presentation notes at the rehearsal time without plug in a second monitor. I raised a question https://askubuntu.com/questions/1106567/presenter-notes-in-libre-impress?noredirect=1#comment1826099_1106567 too. It seems like this isn't available currently but as my opinion it must be there. So I propose that feature as a new improvement for the Libre Impress. Thanks. 

Actual Results:
Need to add this as a new feature to Libre Impress.

Expected Results:
Presenter notes in rehearsal timing.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Bandyo 2019-01-07 18:46:32 UTC
It affects me too.
Comment 2 Xisco Faulí 2019-02-07 17:11:16 UTC
it makes sense
Comment 3 Timur 2019-12-08 10:07:02 UTC
This would be very useful for preparation and test if someone doesn't have other monitor. So idea is to be the same as 2nd in real presentation.
Comment 4 Timur 2019-12-08 10:54:01 UTC
I hope we can mark as a duplicate of bug 62179, provided that Rehersal timing looks the same as presenter console with Notes.

*** This bug has been marked as a duplicate of bug 62179 ***