Download it now!
Bug 122513 - Default entry should be highlighted in input-field-dialog
Summary: Default entry should be highlighted in input-field-dialog
Status: RESOLVED DUPLICATE of bug 119303
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fields-Dialog
  Show dependency treegraph
 
Reported: 2019-01-06 05:33 UTC by ibelin123
Modified: 2019-03-09 21:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Current (63.29 KB, image/jpeg)
2019-01-06 10:55 UTC, ibelin123
Details
Feature request (34.95 KB, image/jpeg)
2019-01-06 10:58 UTC, ibelin123
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ibelin123 2019-01-06 05:33:31 UTC
Description:
This is a feature request. Would it be possible that when I click on the input field, the default entry is already highlighted, so that I can all I have to do is input a new entry?

In the version I am using (6.1.0.3 (x64)), when I click on the input field, I have to highlight the default entry, then input a new entry.

Steps to Reproduce:
1. Click on the input field


Actual Results:
1. Default Entry is not highlighted. Cursor is on the first letter of the default entry.
2. I have to highlight all the default entry of the field.
3. Input a new entry.

Expected Results:
1. Click on the input field
2. Default Entry is highlighted.
3. Immediately input a new entry.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter 2019-01-06 07:55:47 UTC
Thank you for reporting the bug. Could you please add a screenshot? It's not clea (t least for me) what you name "input field".

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
Comment 2 ibelin123 2019-01-06 10:55:29 UTC
Created attachment 148071 [details]
Current

I have attached screenshots. I hope this makes it clear.
Comment 3 ibelin123 2019-01-06 10:58:05 UTC
Created attachment 148072 [details]
Feature request

This is the screenshot of the feature request. Thanks.
Comment 4 Dieter 2019-01-06 11:27:53 UTC
Now it's clear to me.
But it works as expected in

Version: 6.1.4.2 (x64)
Build-ID: 9d0f32d1f0b509096fd65e0d4bec26ddd1938fd3
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group threaded

Could you please try to reproduce it with the latest version of LibreOffice from https://www.libreoffice.org/download/libreoffice-fresh/ ? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 5 ibelin123 2019-01-06 12:12:51 UTC
Its still the same as 6.1.0.3 (x64) in my case. If I may add, this is not actually a bug, and the current set-up works fine. This is just a request for a minor enhancement.
Comment 6 ibelin123 2019-01-06 12:16:51 UTC
I installed 6.1.4.2 (x64) but its still the same as 6.1.0.3 (x64) in my case. If I may add, this is not actually a bug, and the current set-up works fine. This is just a request for a minor enhancement.
Comment 7 Mike Kaganski 2019-03-09 20:44:19 UTC

*** This bug has been marked as a duplicate of bug 119303 ***
Comment 8 ibelin123 2019-03-09 21:49:08 UTC
Thank you! Now resolved in 6.2 (Windows 7)