Bug Hunting Session
Bug 123133 - Page styles and header
Summary: Page styles and header
Status: RESOLVED DUPLICATE of bug 116496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.0.7.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Styles-Page
  Show dependency treegraph
 
Reported: 2019-02-02 23:04 UTC by hug.charlotte@gmail.com
Modified: 2019-02-03 13:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hug.charlotte@gmail.com 2019-02-02 23:04:31 UTC
Description:
Creating a new page style without header, when applying the style to the document, it adds a header anyway. Coming back to the parameter of the page, header is activated although it was not activated previously

Steps to Reproduce:
1.create new page style without header
2.apply style to document

Actual Results:
the document has a header

Expected Results:
the document should not have a header


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.0.7.3 (x64)
Build ID: dc89aa7a9eabfd848af146d5086077aeed2ae4a5
Threads CPU : 4; OS : Windows 6.1; UI Render : par défaut; 
Locale : fr-FR (fr_FR); Calc: CL
Comment 1 Oliver Brinzing 2019-02-03 13:39:10 UTC
confirming with lo 6.0.7.3/6.1.4.2

but not with:

Version: 6.1.5.2 (x64)
Build ID: 90f8dcf33c87b3705e78202e3df5142b201bd805
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: de-DE (de_DE); Calc: 

Version: 6.2.0.3 (x64)
Build-ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; VCL: win; 
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: 

seems to have been fixed with:

tdf#116496 A new page style will have 'header on' 
without being checked at all [Mike Kaganski]
Comment 2 Oliver Brinzing 2019-02-03 13:40:08 UTC

*** This bug has been marked as a duplicate of bug 116496 ***